ASA-2019-00374 – Akamai CloudTest: Unauthenticated Remote Command Execution (RCE) due to an unsafe Java deserialization

There is an unauthenticated remote command execution (RCE) vulnerability in CloudTest, that affects all versions prior to 58.30. The discovered vulnerability existed due to an unsafe Java deserialization between certain parameters.