ASA-2019-00581 – Palo Alto Networks GlobalProtect Agent: Non-root users are able to overwrite root files on the file system

A Local Privilege Escalation vulnerability exists in GlobalProtect Agent for Linux and Mac OSX that can allow non-root users to overwrite root files on the file system. Successful exploitation of this issue may allow a low-privileged local user to escalate their privileges on the system.